Буквально на днях разработчики неофициального сетевого режима для игр Euro Truck Simulator 2 и American Truck Simulator выпустили новую версию клиента TruckersMP, которая получила версию 0.2.2.5.9. В новой версии присутствует поддержка последних обновлений ETS 2 и ATS, а также всех ранее вышедших официальных дополнений.

Полный список изменений в обновлении 0.2.2.5.X:

0.2.2.5.9 и ранее

  • Добавлена поддержка Euro Truck Simulator 2 v.1.33.2s [c4bd46c22d4d] (Обновление 1.33);
  • Добавлена поддержка дополнения Beyond the Baltic Sea;
  • Добавлена поддержка всех ранее выпущенных официальных дополнений с раскрасками для тягачей;
  • Ранее была добавлена поддержка дополнения Орегон для American Truck Simulator и соответствующей версии игры.

Скачать новую версию клиент вы можете на официальном сайте разработчиков – truckersmp.com или же, вы можете произвести обновление через встроенный апдейтер в лаунчере TruckersMP.

Все новости по игре American Truck Simulator — читайте в нашем специальном разделе, а также не пропустите новости по Euro Truck Simulator 2Fernbus Simulator, City Bus Simulator: BerlinBus Simulator 16, обязательно подписывайтесь на наши группы в социальных сетях (ВконтактеFacebookGoogle+Twitter и Steam) и будьте уверены в том, что вы получите всю информацию об играх про грузоперевозки.

16
Отправить ответ

  
smilegrinwinkmrgreenneutraltwistedarrowshockunamusedcooleviloopsrazzrollcryeeklolmadsadexclamationquestionideahmmbegwhewchucklesillyenvyshutmouthwotr-atruck-1wotr-etruck-1wotr-atruck-2wotr-etruck-2wotr-atruck-3wotr-etruck-3wotr-atruck-4wotr-etruck-4wotr-atruck-5wotr-etruck-5wotr-struck-1wotr-struck-2wotr-struck-3wotr-struck-4wotr-ptruck-1wotr-ptruck-2wotr-ptruck-3wotr-pricep-1wotr-pricep-2
6 Обсуждений
10 Ответов в обсуждениях
0 Подписчиков
 
Самый популярный комментарий
Самое популярное обсуждение
8 Комментаторов
dominat500boltorez Последний комментатор

  Подписка  
Новые Старые Популярные
Уведомить меня
tatarin030188
Гость
tatarin030188

по привету всем ??? не могу запустить мультиплеер,пишет что то про версии что ли не совпадает ???? как быть что делать мужики???

ANTOSHKES
Гость
ANTOSHKES

Самый простой вариант: дождатся пока выпустят обновление мультиплеера с поддеоржкой последней версии игры

ETS-20B
Гость
ETS-20B

Что там с трафиком на МП, всё загнулось?(

boltorez
Гость
boltorez

Полгода назад видел новость о добавлении трафика в онлайн, эта идея еще жива?

Redemion
Гость
Redemion

Скачать новую версию клиент вы можете на официальном сайте разработчиков – truckersmp.com или же, вы можете произвести обновление через встроенный апдейтер в лаунчере TruckersMP.

Но на сайте для скачивания указана старая версия ETS2 1.32.3.14s
Думал что может не поменяли инфу ещё но после установки лаунчер не запускается и вылетает ошибка.

Может я что то не так делаю, моя версия ETS2 1.33.2.3s
Подскажите !!!

Redemion
Гость
Redemion

Вот такая ошибка:

Сигнатура проблемы:
Имя события проблемы: APPCRASH
Имя приложения: Launcher.exe_Launcher
Версия приложения: 0.0.0.0
Отметка времени приложения: 585a04a5
Имя модуля с ошибкой: KERNELBASE.dll
Версия модуля с ошибкой: 6.1.7601.21773
Отметка времени модуля с ошибкой: 4e2513d3
Код исключения: c06d007e
Смещение исключения: 000000000000cacd
Версия ОС: 6.1.7601.2.1.0.256.1
Код языка: 1049
Дополнительные сведения 1: 7283
Дополнительные сведения 2: 72836eb6216b49be15302fdb224c1b5d
Дополнительные сведения 3: 1936
Дополнительные сведения 4: 1936207e054745049a58b679e2720b02

dominat500
Гость
dominat500

С этой игрой одни проблемы sad